{"_id":"5a8d46b42aecf70045864b7f","project":"55093b151c38c50d00611894","initVersion":{"_id":"55093b161c38c50d00611897","version":"1.0"},"user":{"_id":"5503601e4a6bfe23001487e2","username":"","name":"Thomas Cristina de Carvalho"},"__v":0,"createdAt":"2018-02-21T10:15:16.871Z","changelog":[],"body":"Since the release of the Slate 2+, the current API isn't compatible with every platforms anymore:\n* **Windows**: impossible to connect the Slate 2+. The Slate's drivers were updated from Slate 2 to 2+ generation.\n* **macOS** : the API isn't compatible with the latest Xcode version\n* **Android**: the API isn\"t compatible with the latest Android Studio version (the Slate connection function will be updated as well as the documentation)\n\nWe will keep you updated with new announcements.\n\nStay tuned!","slug":"the-new-api-is-coming","title":"The new API is coming!"}

The new API is coming!


Since the release of the Slate 2+, the current API isn't compatible with every platforms anymore: * **Windows**: impossible to connect the Slate 2+. The Slate's drivers were updated from Slate 2 to 2+ generation. * **macOS** : the API isn't compatible with the latest Xcode version * **Android**: the API isn"t compatible with the latest Android Studio version (the Slate connection function will be updated as well as the documentation) We will keep you updated with new announcements. Stay tuned!